Autotest and Ruby 1.9.2

Posted by code_monkey_steve on Sep 3, 2010 Sep 3

There’s a bug in autotest that prevents it from properly finding a project’s autotest discover file under Ruby 1.9.2. Until an appropriate fix is made, you can work around it on the command line like so:

{% highlight sh }
$ RUBYLIB=‘.’ bundle exec autotest
{
endhighlight %}